2
栏目分类
热点资讯
股票十倍杠杆申请 你的位置:永华证券_股票十倍杠杆申请_正规股票杠杆查询 > 股票十倍杠杆申请 > 股票十倍杠杆开户 波段主力资金【量柱共振】主副图/选股源码分享
股票十倍杠杆开户 波段主力资金【量柱共振】主副图/选股源码分享 发布日期:2024-06-14 09:33    点击次数:188

指标简介:

1、主图出现“红色箭头”+副图出现“钱袋子”信号,为资金流入共振;信号可选股。

2、主图中红色线为趋势看多,相反为看空;

3、副图中红柱表示资金流入,数值越大流入越多,主图资金背离时要卖出,结合主图一起使用。

4、主副图出现共振信号后,要在主图中的红色线上持有,相反卖出。

5、副图中出现钱袋子信后到,但主图没有变红,不要急,最好是等待共振后的红线出现是在考虑。

图片

图片

图片

{量柱共振主图}

ABC1:=CLOSE-REF(CLOSE,1);

ABC2:=OPEN-REF(OPEN,1);

ABC3:=HIGH-REF(HIGH,1);

365站群VIP

ABC4:=LOW-REF(LOW,1);

ABC5:=(ABC1+ABC2+ABC3+ABC4)/4;

N1:=20;

N2:=60;

EMA1:=EMA(C,N1);

EMA2:=EMA(EMA(C,N1),N1);

DEMA1:2*EMA1-EMA2,LINETHICK2,COLORGREEN;

看多:IF(DEMA1>REF(DEMA1,1),DEMA1,DRAWNULL),LINETHICK2,COLORRED;

主力资金:=ABC5*VOL/10000,NODRAW;

开始流入:=主力资金>0;

流入:=BARSLASTCOUNT(开始流入)=1;

DRAWICON(流入 AND 看多,L,1);

STICKLINE(流入 AND 看多,O,C,2.2,0),COLORYELLOW; 

看空:IF(DEMA1<=REF(DEMA1,1),DEMA1,DRAWNULL),LINETHICK2,COLORGREEN;

EMA3:=EMA(C,N2);

EMA4:=EMA(EMA(C,N2),N2);

365建站客服QQ:800083652

DEMA2:2*EMA3-EMA4,LINETHICK2,COLORBLUE;

做多:IF(DEMA2>REF(DEMA2,1),DEMA2,DRAWNULL),LINETHICK2,COLORMAGENTA;

做空:IF(DEMA2<=REF(DEMA2,1),DEMA2,DRAWNULL),LINETHICK2,COLORBLUE;

{量柱共振附图}

ABC1:=CLOSE-REF(CLOSE,1);

ABC2:=OPEN-REF(OPEN,1);

ABC3:=HIGH-REF(HIGH,1);

ABC4:=LOW-REF(LOW,1);

ABC5:=(ABC1+ABC2+ABC3+ABC4)/4;

主力资金:ABC5*VOL/10000,NODRAW;

STICKLINE(主力资金>0,主力资金,0,2.3,0),COLORRED;

开始流入:=主力资金>0;

流入:=BARSLASTCOUNT(开始流入)=1;

DRAWICON(流入,1,9);

STICKLINE(主力资金<0,主力资金,0,2.3,0),COLORGREEN;

{量柱共振选股}

ABC1:=CLOSE-REF(CLOSE,1);

ABC2:=OPEN-REF(OPEN,1);

ABC3:=HIGH-REF(HIGH,1);

ABC4:=LOW-REF(LOW,1);

ABC5:=(ABC1+ABC2+ABC3+ABC4)/4;

N1:=20;

N2:=60;

EMA1:=EMA(C,N1);

EMA2:=EMA(EMA(C,N1),N1);

DEMA1:=2*EMA1-EMA2,LINETHICK2,COLORGREEN;

看多:=IF(DEMA1>REF(DEMA1,1),DEMA1,DRAWNULL),LINETHICK2,COLORRED;

365站群

主力资金:=ABC5*VOL/10000;

开始流入:=主力资金>0;

流入:=BARSLASTCOUNT(开始流入)=1;

量柱共振:流入 AND 看多;

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。